Author Topic: yDecode 1.65 released (Unicode, DPI-aware support...)  (Read 4267 times)

Zvonko

  • Administrator
  • Jr. Member
  • *****
  • Posts: 63
    • View Profile
yDecode 1.65 released (Unicode, DPI-aware support...)
« on: December 09, 2009, 06:41:17 PM »
yDecode 1.65 full version for registered users have been released.

yDecode is now even more compatible with more recent version of Windows like Windows 7 and Windows Vista. Also some minor functionality has been improved or simplified. If you wonder why there was never version 1.64 - it was an internal release and we added new features in the meantime so we skipped it. Read the list of changes for full details.


Note for users of Windows 95/98/Me: yDecode no longer works on Windows 95, Windows 98 and Windows Me due to lack of Unicode support on these older operating systems. Microsoft no longer supports them (support for Windows Me ended on July 11, 2006) so it makes no sense to maintain new yDecode versions for these systems. Please upgrade to at least Windows 2000 (we recommend Windows XP, Windows Vista or Windows 7) to use this new version or download yDecode 1.63 here which works well on Windows 95/98/Me. We still offer limited user support for yDecode 1.63 but generally we don't recommend it.


Changes since last release:


yDecode 1.65:


- added multipart cache expiration time as an option (recommended value is 3 days to avoid slowdowns of your system)
- yDecode is now Unicode compatible (more compatible with recent Windows e.g. Windows XP, Windows Vista, Windows 7)
- yDecode is now DPI-aware (resizes properly with DPI setting change, also improves Windows compatibility)
- updated info in About window for easier contact
- remote port is now auto-adjusted to default values when SSL checkbox changes (you can still modify it afterwards)
- yDecode no longer works on Windows 95/98/Me due to lack of Unicode support on these systems. Minimum required version now is Windows 2000 (or later)
« Last Edit: February 26, 2010, 11:13:36 AM by Zvonko »