Author Topic: yDecode 1.67 released (bug fixes)  (Read 6132 times)

yDecode

  • Administrator
  • Jr. Member
  • *****
  • Posts: 61
    • View Profile
yDecode 1.67 released (bug fixes)
« on: January 02, 2010, 01:43:24 AM »
yDecode 1.67 has been released.

This minor update corrects very important bug that caused multipart messages to be decoded incorrectly. It only surfaced recently when we tested yDecode with Windows Live Mail. It probably also affects Windows Mail users as well. Even though this problem is not visible in Outlook Express due to the fact it handles decoded messages differently than Windows Live Mail it is still a problem if you for example upgrade to Windows Live Mail and forget to upgrade yDecode as well. So, we highly recommend everyone using older version to upgrade.

Download demo on download page and full version on registered user page.


Note for users of Windows 95/98/Me: yDecode no longer works on Windows 95, Windows 98 and Windows Me due to lack of Unicode support on these older operating systems. Microsoft no longer supports them (support for Windows Me ended on July 11, 2006) so it makes no sense to maintain new yDecode versions for these systems. Please upgrade to at least Windows 2000 (we recommend Windows XP, Windows Vista or Windows 7) to use this new version or download yDecode 1.63 here which works well on Windows 95/98/Me. We still offer limited user support for yDecode 1.63 but generally we don't recommend it.


Changes since last release:


yDecode 1.67:


- fixed bug which caused multiparts to be decoded incorrectly when data packets were split the way yDecode didn't expect
« Last Edit: February 26, 2010, 11:12:20 AM by Zvonko »