Author Topic: Why would easypost stop while posting?  (Read 7637 times)

ranamacar

  • Guest
Why would easypost stop while posting?
« on: August 07, 2006, 05:10:28 PM »
I'm trying to post a long binary file, about 270 separate parts (HJSplit was used to split a half hour video into Usenet-friendly pieces) and I can't get it to post more than two or three messages before it just stops. The progress bar will go to 100% of the section it's working on and that's it. It will not move on to the next section or the next message.
I'm trying to find an easier way to post large files- Agent is a pain to post multiple files- and I thought this would be an option (even though I know I'm going to get flamed for posting in yEnc), but I'm starting to have my doubts. Any ideas that might fix this problem?

yDecode

  • Administrator
  • Jr. Member
  • *****
  • Posts: 61
    • View Profile
Re: Why would easypost stop while posting?
« Reply #1 on: August 09, 2006, 10:01:47 PM »
Update: Easy Post 2.0 has been released that fixes the bugs from version 1.0 including the ones outlined in the post above.

I'm trying to find an easier way to post large files- Agent is a pain to post multiple files- and I thought this would be an option (even though I know I'm going to get flamed for posting in yEnc), but I'm starting to have my doubts. Any ideas that might fix this problem?

Unfortunately I cannot give you support for Agent. This is after-all yDecode support forum.

Regarding Easy Post - we discovered some bugs in it and hopefully soon we'll fix them. This new release of Easy Post will address all problems we discovered in the meantime and we will also try to test it on number of servers to make sure it works well. However, any feedback or bug report is welcome.

Release of new version of Easy Post will follow after the release of new version of yDecode - v1.41 - at least this is the plan at the moment.
« Last Edit: April 04, 2007, 02:29:30 AM by Zvonko »