Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
[Anti-Spam] Type "four" as a number:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: yDecode
« on: April 12, 2009, 04:39:34 PM »

Thanks for your feedback Helen.

Please stay tuned, new version of Easy Post (v3.0) is about to be released in a couple of days (we are currently debugging it and implementing fixed features). Version 2.5 had quite a lot of bugs and hopefully most of them if not all will be fixed with 3.0 release. We know of a lot of bugs since 2.5 release so it makes no sense to debug something related with 2.5 now. 3.0 should be much more stable and bug-fixed than any Easy Post release so far.

I will notify you on your email if you want and of course make a post on this forum as well.
Posted by: wanderer0621
« on: April 11, 2009, 05:21:54 AM »

Hi.. I am having this problem as well.. the first computer I tried it with is with Vista home edition.. no matter what I do, disabling all internet related firewall stuff etc.. it just doesn't connect.. I also tried it on a windows 2000 same error..

I know the newgroup information is correct.. because I tried it on another application.. it should log in fine.. I guess it would be helpful if I knew where it was failing..

thanks for any help you can provide.. I've been trying all the posters, and haven't run into anything I like yet..

Posted by: yDecode
« on: December 13, 2007, 11:24:21 PM »

I accidentally deleted your message about your try to reinstall the software - sure, give it a try and if you need more help just let me know.

If possible, try it on another system (or for example if you have a laptop) that may have different settings or different programs installed - I think that this is not due to the server but to the programs installed on the system that may block Easy Post. Of course it can be a bug in our software that may manifest on your computer specifically but this is not likely as you said it cannot neither post, neither download a list (in other words it cannot connect to server, meaning it is being blocked from the system or a software on the system).
Posted by: yDecode
« on: December 07, 2007, 01:09:27 AM »

I tried to reproduce this on my own copy of Windows Vista but I cannot reproduce it - it works properly over here (downloads list of newsgroups and posts properly). I must note that I'm doing all the testing on clean-installed Windows Vista without any additional programs added (this is how we do all of our testing to avoid conflicts with any additional programs). Furthermore, it works well on Windows XP too.

If it connects on port 119 then this is most probably standard non-SSL connection (very few servers have SSL on port 119, usually port 563 is used for SSL - note that Easy Post 2.5 does not support SSL yet because it is quite rare for the news servers but regardless of that, next version will).

I find it strange that Easy Post won't work while all other programs work - it doesn't use any particular unusual command that other programs don't use - in fact if Outlook Express or Windows Mail can connect then Easy Post should do it as well as it uses nearly identical commands as these except it uses yEnc as posting encoding.

Maybe there is still something installed on your computer that blocks this? Common programs that can block other programs are antivirus sofware, antispyware software, privacy protection software and firewalls.

Maybe it is the news server you use? Can you try with some other news server?
Posted by: Ced
« on: December 06, 2007, 03:43:43 AM »

Disabled Firewall, double checked for typo's, possibly SSL but use other software to connect to Usenet through port 119 - Still the same as it was in my original post...let me know what you find?
Posted by: yDecode
« on: December 05, 2007, 05:59:33 PM »

The most obvious thing here that could be responsible for this is usually a software firewall (the one you may have installed on your computer). Perhaps a firewall is blocking Easy Post and it cannot connect to the Internet and therefore your news server? I will also test Easy Post on Vista Ultimate and follow up this post, in the meantime, you can try to check if a firewall is blocking it. Disable firewall for a short time just for the purpose of test or try to tweak its options to allow Easy Post. If you disable it, remember to enable it back afterwards, disabling it for a short time won't do any harm but is the best and fastest way to test if it causes problems.

Errors are logged only if error occurs.

Also does your server require SSL connection or is it a regular port 119 connection? Have you typed in your username/password correctly if the server requires authentication?
Posted by: Ced
« on: December 05, 2007, 04:32:44 AM »

I cannot figure out what I am doing wrong.
Running version 2.5 under Vista Ultimate.  I have followed the configuration screens and examples on the website but I cannot get newsgroup lists to download.  EasyPost gives the Receiving Lists of Newsgroups message for about 10 seconds with one of the accounts that I set up, with the other the message flashes by in less than a second.  In the case of either account after 5 minutes nothing has happened.  I also tried to import settings from Windows Mail and nothing happened.  I tried to manually add alt.binaries.test and upload a file, with the first account the upload meter displays at 0 percent but does not upload and the binary attachment turns red.  On the second account it flashes again in less than a second but the binary also turns red.

This has to be me but I cannot figure what I am doing wrong.
Also I have Log Errors checked but there is no log file in the installation directory.