yDecode Forum

General Category => yDecode General Discussion => Topic started by: yDecode on September 11, 2009, 08:46:13 PM

Title: yDecode with Windows 7 and Windows Live Mail
Post by: yDecode on September 11, 2009, 08:46:13 PM

UPDATE 2010-01-29: New version of yDecode (1.68 and later) now comes with build in Auto-Config wizard that can configure Windows Live Mail automatically, therefore we recommend you use the wizard to simplify this process. You can still configure it manually by following this tutorial but it is no longer necessary.

(https://www.ydecode.com/pic/forum/20100129-auto-config-wizard-screenshot.png)



We just tested yDecode with Windows 7 and it works properly. We also tested our other software and it also appears to work correctly on Windows 7. Windows 7 feels like "Windows Vista Second Edition" to me.

IMPORTANT UPDATE 2009-09-18: Do not run yDecode in compatibility mode (e.g. Windows XP SP3) on Vista or Windows 7 as it will cause problems with its operation. yDecode is already compatible with Vista and Windows 7 - both 32 and 64 bit versions and does not need such tweaks!

First thing you should know is that Windows 7 ships without built in mail and news reader like it used to be the case with earlier versions like XP (Outlook Express) and Vista (Windows Mail). If you search the help files it will also tell you about this and recommend you install Windows Live Mail.

Basically, Windows Live Mail is a way to go with Windows 7 if you want the same functionality you had with Outlook Express and Windows Mail. Windows Live Mail is nearly identical to Outlook Express and Windows Mail except for few minor details in the user interface. It has a built in newsreader and also works on other Windows than Windows 7 so you can use it on XP or Vista as well. It can import settings, emails and newsgroups from Windows Mail and from Outlook Express. If you are used to Outlook Express or Windows Mail, Windows Live Mail transition should be a no-brainer but have in mind that a few things are different and you will need to get used to it.

Download it here: http://download.live.com/wlmail (http://download.live.com/wlmail)

Now on to yDecode - it works but in the current version the automatic configuration does not (it detects "Windows Mail"). However, note that auto-config and test-config buttons in yDecode are not essential to yDecode operation they are just for helping you doing the configuration automatically but do not affect how the program operates - with manual configuration it works properly - all you need is to set your newsreader (WLM for example) server setting to localhost - like this:

(https://www.ydecode.com/help/ws/pic/help/ydec/wlm_properties1.png)

(https://www.ydecode.com/help/ws/pic/help/ydec/wlm_properties2.png)

You must keep your own "this server requires me to log in" setting unchanged not uncheck it (like on above screenshot) if your server needs username/password. My server happens not to need them so the settings on the screenshot are unchecked and empty username/password.

The only thing to modify really is to put localhost under the server tab server name.

You will not have account detected in "Test Config" in yDecode but the above will work. In the next release which will follow shortly yDecode will probably get a support for Windows Live Mail auto-configuration as well.
Title: Re: yDecode with Windows 7 and Windows Live Mail
Post by: RAW on January 10, 2010, 06:58:06 PM
Using localhost as the server name results in Microsoft Mail being unable to connect to the Internet. Using the news server provided by the ISP allows connection, but Ydecode does not work.
Title: Re: yDecode with Windows 7 and Windows Live Mail
Post by: yDecode on January 11, 2010, 04:06:00 AM

UPDATE 2010-01-29: New version of yDecode (1.68 and later) now comes with build in Auto-Config wizard that can configure Windows Live Mail automatically, therefore we recommend you use the wizard to simplify this process. You can still configure it manually by following this tutorial but it is no longer necessary.

(https://www.ydecode.com/pic/forum/20100129-auto-config-wizard-screenshot.png)



The very next release (in a couple of days) will make configuration of yDecode automatic with Windows Live Mail so that will definitely make it easier to use.
yDecode has been tested on Windows Live Mail by a number of users so it should work (I also use it myself with Windows Live Mail since version 1.63).

If the only setting you changed like this guide describes is Server Name - then most probably the issue you describe is either in:


You may put settings exactly as these screen-shots suggest:

(https://www.ydecode.com/pic/forum/20100111-windows-live-mail.png)

(https://www.ydecode.com/pic/forum/20100111-ydecode.png)

If the problem is more difficult than that I'll be glad to assist you personally - simply go to our "contact" page and write an email with the details and I'll reply quickly. In case of more difficulties we can also chat via messenger to solve the problem faster.