Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
[Anti-Spam] Type in acc4tee:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: yDecode
« on: October 02, 2009, 02:13:04 PM »

I am not sure what exactly you mean by "yDecode banner" and what is the "home screen"? Did you mean "yDecode window" or part of yDecode window? Is home screen a "Windows desktop"?

Furthermore yDecode has no "maximize" icon. It only has "minimize" and "restore" functions. Please explain in more details what exactly happens. If possible please contact me on email (help and contact page) so you may send me a screenshot of what happens - if it is a problem we can fix.

If you are using yDecode with "run on system startup" option checked (under "options" tab) please make sure you also check "start minimized". If you've checked it please try to uncheck it to see if that makes any changes during the startup.

We would like to reproduce this behavior on Vista but it does not happen on our test machines. We always test our software with operating system that has no additional software installed to avoid the possibility of third-party programs influencing the behavior of our programs. Perhaps you installed some software that may influence how yDecode behaves on startup?
Posted by: scohen32
« on: September 27, 2009, 02:28:03 PM »

I am running ydecode on a Vista operating system with all recent service packs installled.  During the startup process the uppermost portion of the ydecode banner appears on the home screen and the only way to remove it is to open the ydecode file, click on the file maximize box, open it and then click on the minimize key.  Anyone have a fix for this minor but annoying problem? Any help is appreciated.